wavespeed configuration - com port selection


I have a Wavespeed/s wireless serial device (bluetooth) what i would like to pair to my computer. The utility cd contains a Wavespeed configuration 2.7 software. It managed to find and connect to com 1, but it tells me “Version mismatch - Wvspdcfg requiers application version V2.09 or greater”. I tried it on XP and Windows 7 too. What should i do? Anyway in datasheet the used software is 3.0. Where can i find it?

Thanks in advance


The Wavespeed/S is a very old product, so there could be issues with Windows 7. I think Win XP should be fine. it sounds like you’re asking for the latest version of the software.

On our website, I found this:


It’s been so long since I worked on this product, I don’t recall if this is all that’s required. Please let me know if this helps or not.

I am sorry but i have this too and i have found this on your website. Do you have other version somewhere? And it sadly doesn’t work on xp sp3 32bit. Can i Attach somehow a screenshot about my problem?

I’m afraid I can’t find any newer versions (newer than 2.7).

What about older versions?

I found a version 2.4 of the Wavespeed Configuration tool (WvspdCfg.exe). Would you be interested in it?