Why do my DigiConnectME not send data to webpage using ftp

I have setup a DigiConnect ME module connected to a CPU. I want to POST data to a webpage using FTP.
I have upgrated with the latest firmware (POST & EOS)
Under seriel port i have setup port as TCP sockets
I setup IP adress to server and Port.
Marked - Automatically establish TCP connections
Marker - Connect when data is present on the serial line
Match string: GET

Then i try to send:
GET /8301/sms.php?node_id=GetIMEI()&pdu=t->pdu HTTP/1.1
Host: www.tcimport.dk
Keep-Alive: no

It does NOT connect or server, no reaction from DigiConnect ME module.

I tried to setup a seriel bridge to another Digi module and this worked som communication, setting etc. is okay.

you can’t connect to web server using FTP. it is using http protocol which is different from ftp


Thanks for your answer.
FTP was an error typeint, i connect using TCP socket connection.

Then i use a seriel communication line to the Digi module and send:
GET /8301/sms.php?node_id=GetIMEI()&pdu=t->pdu HTTP/1.1
Host: www.tcimport.dk
Keep-Alive: no

But the Digi module will not create a socket connection to the web server.
do you know how to solve this ?