WIBU-BOX/U with AnyWhereUSB

I’m trying to get a WIBU-BOX/U USB dongle to work with the AnyWhereUSB device.

Config Utility finds it, but the Viewer indicates a exclamation point on a yellow background in front of the device. Can’t find any documentation on what this indication means.

I’m running on a VMWare’d Windows W2k3 Std (with usbd.sys installed).
The WIBU-BOX/U works fine on a standard PC (tested both W2k and XP) via the standard USB ports. I get the same indication via AnyWhereUSB though.

Other “ordinary” USB-devices work fine via AnyWhereUSB, both in VMWare and on standard PCs.

I have tried ANyWhereUSB drivers 1.80 and 2.40.

Any ideas?


Check Utility responds:

1 USB devices found
No incompatible devices found
Compatible devices found:

There is a known compatibility issue with at least some of these WIBU USB keys.

Our Engineering group is working with WIBU on trying to get their latest driver to work with the AnywhereUSB. The older WIBU v5.10 driver, however, seems to resolve this issue. You can download it here:

Let me know if this helps or not.

Thank you so much for the quick response.

The 5.10 drivers resolves the issue quite nicely.

This perticular WIBU-BOX/U is for the FESTO FluidSIM 4-P Application and is marked 00014016, 698529/2208, in case your Engineering Group could use the reference.

Thanks again!

I’m also having this problem but the 5.1 wibu drivers don’t seem to resolve the issue. I have both a WIBU-BOX/U and a WIBU-BOX/RU.

And thank you for the prompt feedback. I’ll let you know if/when WIBU resolves this issue in their latest driver. Please update your e-mail address in your profile so I can contact you that way.

Are you certain that you have the 5.1 driver installed? Some customers have reported issues downgrading the WIBU driver.

Yes, I have completely removed the 5.2 drivers that came with my V-ray setup and rebooted. Then I installed the 5.1 drivers. The WIBU-BOX/U (Form-Z) key I have now works but the WIBU-BOX/RU (V-Ray) still doesn’t seem to work.

When you say “doesn’t seem to work”, what exactly is the issue? The way I understand it, it’s the same issue others were having with certain WIBU keys where the key can’t install, so it ends up being listed in Device Manager (and the AnywhereUSB Viewer Utility) with a warning icon. Is that accurate or is the issue something else?

Yes, that warning icon is exactly what I’m seeing. Is there a driver version or a firmware update for the AnywhereUSB that will take care of this?

Not that we’re aware. The only known issue related to (apparently only certain) WIBU dongles is the one that the v5.10 WIBU driver resolves.

In order for us to look into this further, our engineering group would need a WIBU-BOX/RU (V-Ray) dongle that’s exhibited this issue. Would you be able to provide one to us?

Actually I think I can send you the dongle. I received two in the original package. Can you contact me so that we can make the arrangements?

Sure, just put an e-mail address in your profile and I’ll send you an e-mail with my contact & shipping info.

My email address is in my profile but hidden. Will that be a problem?

Even hidden from me, hmm. I guess I need to talk to someone to give my account the rights to see it. In the meantime, just send an e-mail to me. It’s jmcbane_at_digi dot com, phrased that way so spam bots don’t find me.


Do you know if this was ever resolved? We are moving our V-Ray Wibu-key to a 2003 64-bit guest in VMWare ESX. We’re experiencing an seemingly identical problem to what HL posted back last year.


asanchez at dcontinuum dot com

I don’t think so. Most likely, WIBU would have to make a change on their end (their driver). Is the workaround working for you, using the older v5.10 WIBU driver?

I have not tried the v5.10 WIBU driver yet, but will try to track down the 64-bit version of it and give that a shot. Thanks for the prompt reply!


So try to use the v5.20b software for the server and monitor and use the v5.10 driver for the wibu keys. This is the combination how it runs here…