XBP24-B Range test using X_CTU

Hi, New to the forum and xbee.
I have been running the range test on two xbp24-b units one set coordinator the other router/end device both AT. If I have the RSSI box checked I get 100% without the box checked its drops as low as 15% results. Is this correct or are my settings wrong in the setup. I’m using out of the both settings with the pan changed.

same thing with me im using ZB24-B… when RSSI is uncheked i got fastest recieved of data but got an bad timeout waiting for data eventually and drop also the range test percent

If you are running with your settings at default, you will notice the addressing of the coordinator is set to broadcast (DL=FFFF). The Zigbee rules in a broadcast require multiple transmissions and time delays that make it inconsistent in running an X-CTU range test. When the RSSI box is checked delays are introduced into the X-CTU as well so that it may compute the RSSI value. This helps it to sync (more or less) with the Zigbee broadcast delays. I would recommend setting your coordinator to unicast addressing (DH & DL of coordinator = SH & SL of router and viceversa). This will eliminate the broadcast delays. You can also adjust the timing of the X-CTU using the “advanced” option in the range test tab.

If you are beginning your Zigbee development and not supporting a legacy ZNET 2.5 network I would suggest updating your modules to ZB. Steps on doing this can be found here: http://www.digi.com/support/kbase/kbaseresultdetl.jsp?id=3025