AnywhereUSb and Bluetooth devices

Hi Guys

I hope someone has been here before me… I am trying to get a Bluetooth USB dongle working with AnywhereUSB with Hyper-V guests running 2k3 server.

So far, the two models I have tried all cause a BSOD with BAD_POOL_HEADER when windows loads the BT drivers. The device is seen by windows before the drivers load.

Any ideas, or, known working dongles?

Thanks in advance.


Hi David,

My best guess is that the Bluetooth USB dongle is “isochronous”, regarding the USB transfer type. Isochronous USB devices are incompatible with the AnywhereUSB and can cause this sort of symptom. To see if that’s indeed the case, run the AnywhereUSB Check Utility from a PC that has that device attached locally (NOT to the AnywhereUSB). Does it say it’s compatible or incompatible?

HI - thanks for the reply.

Unfortunately, the machine BSOD before it actually lets you login, or, if you only connect the dongle once running, it again BSOD as soon as the drivers load.

I have read loads of this error, so its difficult to diagnose, due to A) Hyper-V B)AnywhereUSB, C)tried it physically and it does that too…

If anyone has a working BT dongle with AnywhereUSB please share the model number and OS that its working with…

Thanks Guys


That is the same thing that happens when I try to get the “Best Data” 56k USB device working with my windows 2003 virtual machine.

Unfortunately, it looks like Best Data does not offer a Server 2003 driver for the 56USB-P (I presume that’s the model you’re using). So that could be the cause of the problem.

Exactly when does the bluescreen happen? Right after connecting the modem, during the driver installation, or some other time?

Is there a certain file that’s referenced in the bluescreen?