Connecting an XBee 232 Adapter to XBee Gateway - ZB, Ethernet

I have been trying to follow the steps on setting up the x2e and nodes, and I have been unable to do so successfully. These are the steps I followed:

Step 1
Step 2

In step two I always get stuck at the section where I try to connect the nodes to the coordinator.
They both have the same PAN ID, the network security settings are the same, but still, the device does not appear under XBee Remote Devices.

Additional Info:
XBee 232 Adapter

  • Function Set: XBEE PRO 802.15.4-RS232 ADAPTER
  • Firmware Version: 11ec


  • Gateway XBee Firmware: 0x4043

Any help here would be greatly appreciated.

You might want to change the Scan Channel (SC) setting to 0xffff from the XBee Network > (select XBee Gateway node) > Network Settings menu on the web interface:

Scan Channels (SC): 0xffff bitfield (0x1-0xffff)

If the Assoc LED is blinking on the RS232 adapter, you many need to press the reset/ident button 4 times in a row to force it to re-join a network.

I tried this, but nothing. I noticed that no matter what, the Assc LED kept blinking. I decided to open it up in XCTU and change the A1 setting to 0100b (4) and the LED stopped blinking, but it could not find the gateway.