HELP needed to configure xbee modules


I have purchased 5 RJ45 Xbee Sensor Adapters with Watchport temperature Sensors to build a network for wireless temperature sensing, I did not purchase the gateway and thought to use the XBEE RS232 development board as a base station. Now when I have these devices I could not Configure them by using the Over air Air configuration option. I have installed the new version of XCTU 10E6. And follow the instruction for the configuration in the document page 14,15.

I am using XB24 on RS232 Dev board as a base station, and I have enabled its API mode and set the PAN ID = 0.

I have enabled the API mode under PC settings,
Click the Remote Configuration tab on X-CTU and in the Network Window I open the COM port and press the Discover and it shows the following results
Under Address Column 907C00D0FD7F00E0
Under Node Identifier ý0 %
Under Type Column Coordinator and
Short Address and Profile Columns are empty.

When I click the Node and then In XCTU I press Read it gives me this message that Modem Configuration file was not found. would you like check web for update.
I click Yes, and after update it gives message that Modem Configuration file not found after update. Can you plz help me out how can I access to these Xbee adapter Sensors configuration file. Or how can I establish network using XBee RS232 Development Board as a base station and Xbee Sensors adapters as remote devices.

Hope to see your kind response and suggestion soon.



I moved your topic to the 802.15.4 board as I thought it the better place for it to live.

All modules (including those in the 1-Wire Sensor adapters) need to be at firmware version 1xE6 for over-the-air configuration to work. For the 1-Wire Sensor adapters, this would be version 12E6 specifically.

Additionally, the module on your RS232 dev board needs to have AP=1 set. Once you’ve written AP=1 to the “dev board” module, don’t forget to check the “Enable API” box of the PC Settings tab in XCTU so you can still talk to it :wink: