NET+OS build Invalid Platform

I am (rebuilding) a NET+OS project without any changes and I am getting an error:

*** You have entered an invalid platform, the valid platforms are: ns9750_a, ns9360_a, ns7520_a, ns9210_a, connectme9210, connectwiem9210, connectwime9210, connectcore9p9215_a connectcorewi9p9215_a connectme, connectem, connectsp, connectwisp, connectwime, connectwiem, connectcore9c_a, connectcorewi9c_a, connectcore7u_a, connectcore9p9360_a, connectme9210can. Stop. […/…/]

The platform selected is connectme9210 and has been built before (without any changes).
I tried clean and rebuild and still get the error.
Ultimately I need to build it for the connectcore9P9215 platform due to part availablilty.
Any suggestions as to why this problem has cropped up?

Can you create and build a sample Netos project from the menu? If not I would suggest to backup and reinstall Netos/DigiESP.

Sorry, I remembered the issue from many months back.
I need to start NET+OS IDE as administrator.
I changed the short cut so it does this when I forget again in the future.

Thank you.