resolve the idle state of portserver on the host

I installed two portserver II on my domain and configured 6 RHEL 7.2 (under VMware environment) with dgrp-1.9.36 rpm drivers installed to connect both. Also there are two physical RHEL 7.2 hosts to connect to. However, some virtual RHEL hosts will turn its dgrp driver state in ‘IDLE’. I tried to stop and start the dgrp (dgrp_cfg_node [stop| start] , I still could not get the digi server back into ‘READY’, unless I re-powered the Digi server. I noticed in my host log/messages, OS indicated that the host ‘connect the server’ then ‘disconnect server’ immediately. How can resolve it by configuration/command line? On the physical hosts group, one of host even could not initialize the port. The init process by either dgrp_gui or command line always failed and indicated that ‘dgrp_cfg_node: some nodes are being accessed’. what does that mean? I could not even remove it and recreate the port list.

Apparently there is a limit of 14 connections to the Digi Portserver II by default design, I installed dgrp drivers on more than 14 hosts, so when additional host tried to create ports with dgrp_cfg_node or dgrp_ui, those ports would get “IDLE” state because the host could not connect to the Digi server, until one of established host dropped out the total 14, either CLOSE or removed, then the IDLE on will automatically turn on to be READY.