USB Anywhere reboot automatic


I use USBAnywhere and it reboot automatically.
In log file it is written host inactivity!
I have firmware 1.75.10.
Is it possible to stop this automatic reboot?
Is a new firmware available?

Sorry! Usbanywhere reboot when my server connected to it reboot!

I have a somewhat similar problem. My AnywhereUSB device seems to reboot every 1 to 10 minutes:

It says in the log file:

00000B46 Software Reboot (Host Inactivity)
Firmware v1.80.7 Uptime 7min 0s
00000B47 Software Reboot (Host Inactivity)
Firmware v1.80.7 Uptime 3min 6s
00000B48 Software Reboot (Host Inactivity)
Firmware v1.80.7 Uptime 3min 30s
00000B49 Software Reboot (Host Inactivity)
Firmware v1.80.7 Uptime 3min 34s

What can this be? I don’t do anything on the server that is connected to this device. Just wait some minutes, check the log files and see that it is rebooted once more.



Besides what you’re seeing in the log file, what suggests that your AnywhereUSB is rebooting? For example, if you watch the front panel of the unit, do you ever see all of the LEDs turn off briefly, similar to how they would behave if you pulled the power cable from the unit and then replugged it?

I am having the same issue except the reboots vary from one hour to 2 days. This is causing an USB key to become disconnected and requiring a restart of the services. Is there a fix for this issue?

Thank You

What is the make & model of the USB key?

Are there any other devices attached to the AnywhereUSB?

Does this problem occur without any devices attached to the AnywhereUSB?

What is the make & model of the Ethernet switch that the AnywhereUSB is attached to?

The USB Key is a sentinel SuperPro.

There is nothing else attached to the AnywhereUSB

Not sure if it occurs without anything attached, the only thing ever attached has ben the above hardware key.

The AnywhereUSB is attached to a CiscoCatalyst 6500 series.

Any help would be greatly appreciated.

Thank You

This behavior is not typical so let’s try to pinpoint what’s causing it.

If feasible, monitor the AnywhereUSB after:

  1. Disconnecting the hardware key
  2. Either connecting the AnywhereUSB to a different switch, or connecting a “simple” (i.e. 4-port) switch to the same port of the 6500, and then connecting the AnywhereUSB to that “simple” switch.
  3. Trying different modes on the 6500 for the port that the AnywhereUSB is connected to, i.e. 10/half, 10/full, 100/half, 100/full, presuming it’s currently set to auto.

I tried using different modes on the switch and I am still gettng the same error. Here is the log file.

NetUSB []

Serial Number: SV703F25FC
MAC Address: 00-20-BE-7F-25-FC

Event log range 00000000…0000000B (12 entries)
Record # Data

00000000 Software Reboot (Host Disconnected)
Firmware v1.80.7 Uptime 1hr 48min 52s
00000001 Software Reboot (Firmware Upgrade)
Firmware v1.80.7 Uptime 48 sec
00000002 Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 21min 12s
00000003 Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 6hrs 42min 14s
00000004 Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 2d 3hrs 43min 24s
00000005 Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 1d 2hrs 53min 40s
00000006 Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 40min 10s
00000007 Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 1d 14hrs 37min 8s
00000008 Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 2hrs 52min 10s
00000009 Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 4hrs 2min 23s
0000000A Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 3hrs 45min 22s
0000000B Software Reboot (Host Inactivity)
Firmware v1.90.5 Uptime 7hrs 8min 42s

The USBAnywhere just seems to be randomly rebooting. We verified the switch, the port and the cabeling. Any ideas?

What are the results of the other two suggestions (#1 and #2)?

I also tried connecting the USBAnywhere to a different switch with the same results. I am unable to disconnect the USB key and leave it unplugged. Do you have any other suggestions?


We’ll have you generate a log file using the awusblog.exe program when this is occuring.

Jeremy should email it to you shortly.


Mike Swift

  1. Open the AnywhereUSB Configuration Utility, click the Configure button and type in the IP address of that PC in the Debug Log Address at the bottom then click the Update button.

  2. Run awusblog.exe which can be found in “C:\Program Files\Digi International\AnywhereUSB Drivers”.

  3. Recreate this reboot issue and once it happens close the awusblog.exe program. This will generate a log file in that same folder.

  4. Please update the e-mail address in your profile so I can e-mail you.

  5. Reply to my e-mail with the log file.

I have updated my profile and have the log being created. I will send you copy as soon as the problem occurs. Thank you

Has anyone found a solution to this problem. I started to have this problem after changing the IP address configuration due to changes on our corporate network.

After update the IP address the problem started to happend.

Anyway I have created a case support but I wonder is you could find a solution.

What exactly did you change regarding the AnywhereUSB’s configuration?

Was the AnywhereUSB previously set to a static IP address or was the DHCP client enabled?

Is it feasible for you to change the AnywhereUSB back to the previous configuration to see if the problem goes away (thus further suggesting that the problem is due to the configuration change)?


I see your support case that you opened via our web site, so I’ll work with you directly there instead of here on the forum.

Changes where related to increasing ip addressing range and accessing new corporate services on network.

We don’t use DHCP for this equipment

Static IP Address before change:

New Static IP Address after change:

That’s it. After this change we started to have problems.

We have tried softreboot, hardreboot, reinstall drivers but the problem persist on an aleatory base.

Some additional info:
We use:
Boot Code: 1.3.2
Firmware: 1.90.5
Hardware: Rev B
Device ID: 0x0001

We could not return to previous configuration since the IP address will not be valid to our host computer and could not be accessed over the network.

Thank you.

Hello Jeremy,

I’m trying to login to my support case but the web page says that my account doesn’t exists.

Thank you.

I did no topen a suport case. I have sent two emails with no response. Could you please relook at this. I don’t know what happened, but it seems I got shuffled out somehow.